« boro1900キタ━━━━(゚∀゚)━━━━!! | トップページ | CF-1900の修理(5) »

2016年11月 4日 (金)

pro1900完動品(?)へ

ドナーが現れたのなら、技術的な難しさはないはず。

Donor_m

わーい、モーターだ♡

ドナーとはいっても、同年代のモーター。
一度、中身を覗いて確認するべきか?とも思ったが、
異常なく回るなら、「触らぬ神に祟りなし。」とも思うし、迷うところだ。

New_motor

しばらく無負荷やメカに組んで負荷をかけて回したが、特に異常なさそうだ。
となれば、話は早い。

Boro1900rep1

サクッと組み込んで、試運転。
音程の安定している音は、気持ちいい。
pro1900完全復活!!

・・・

・・・

・・・

と思いきや・・・。
プツッ! ポツッ!
傷ついたレコードのようなノイズが。
うげっ、うそー。
今度は、電源電圧を低下させてしまうような障害はなく、回転速度には影響はないのだが。

テープを外してフリーラン→ノイズは出ない。
じゃあ、テープに以前の故障の時、ノイズが記録されてしまったのか
→VOLを最小に絞っても聞こえる。
やはり整流不良なのか→電流がより多くなるFF、REWの時は、出ない。

PLAY、RECでテイクアップリールが半クラッチで駆動されているときに出る。
テープの代わりに指でテイクアップリールに軽くブレーキをかけてみると→出る。

何故だ。ある特定の負荷で、くすぐられて笑ってしまうかの如く整流不良が出るのかも。
いつかまたバラシて整流子整備か(--;)


一方、壊してしまった方のモーター。

Old_motor

整流子は、いい状態だ。整流子の手入れそのものは間違いではなかった。
その際、ガバナーやそのほかの部分にも気を使うべきであったわけだが・・・。

そう、不用意に握ったのか、黄色矢印の意味ありげなハンダ?エポキシ樹脂?の部分がぐらぐら動いてしまう状態だった。
接着剤で固めてみた。
そして、ボロ1900はカセットメカがなぜ動かないのかというと、

Borosen_mecha

シャットオフメカの油がガムのように粘って、大きなトルクを必要とするため、シャットオフベルトが脱腸している。
メインベルトもヘロヘロなので、モーターが回るのみで、フライホイールは動かない。
メカの調整もくるっているようで、ポーズは利かないし、各ボタンもやたらと重い。

ダメもとでダメモーターを組み、pro1900のおさがりのベルトを暫定的にはめて、シャットオフベルトはかけずに組んでみると、何と、モーターは定速回転の機能を復活し、再生も含めて動作するではないか。

Pro_boro1900

ポーズ×
シャットオフ×
VOL・・・ガリオーム
録音切り替えスイッチ・・・接触不良(何度かRECボタンを押しなおすと録音できる・・・笑)
電池室・・・腐食で電池不可
外装・・・薄汚い
ラジオ・・・なぜか感度がイマイチ

こんな機能制限や残念な状態のボロ1900なのですが、ベルトヘロヘロのワウフラを別にすれば、音はなぜかボロ1900のほうがいい。嬉しいような悲しいような(笑)
モーターのパチパチノイズがないし、テープ再生アンプのノイズ、歪感も少ないのであります。

癪なので、pro1900は再手術だね(--;)

|

« boro1900キタ━━━━(゚∀゚)━━━━!! | トップページ | CF-1900の修理(5) »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/36015/64440872

この記事へのトラックバック一覧です: pro1900完動品(?)へ:

« boro1900キタ━━━━(゚∀゚)━━━━!! | トップページ | CF-1900の修理(5) »